Dandy Campers

Dandy Trailer Tent / Folding Camper Enthusiasts. Dandy Trailer Tent/Folding camper the best for all year camping


Forum Pages Problems

Share
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Forum Pages Problems

Post by Tow Itch on Mon 13 Feb 2012, 12:20 pm

This section tends to get used for site issues.
Mikes last two entries this morning I'm having problems reading.
Our Dandy The Early Days I can access the first page not the second. If I try to access the second I get a message: You can return to the index. After a few seconds I'm returned to the home page index.
Similarly with Grunts-Groans-Moans except I can't access several pages.
Went to post this within "Help On Using The Forum" but on selecting that I end up on the "Our Promise To Members Please Read" topic instead.???????
Help.
avatar
mike
Dandy Owner

Posts : 5172
Join date : 2011-06-12
Age : 69
Location : north east lincs

Re: Forum Pages Problems

Post by mike on Mon 13 Feb 2012, 12:33 pm

I get the same thing Kevin dont know the answer but it may be the hosts are working on something will try to find out,please bear with us on this.

mike
avatar
mike
Dandy Owner

Posts : 5172
Join date : 2011-06-12
Age : 69
Location : north east lincs

Re: Forum Pages Problems

Post by mike on Mon 13 Feb 2012, 12:56 pm

Well its not just us been to the help section and it is a host problem they are working on it,sorry thats all i can find out.

mike
avatar
mike
Dandy Owner

Posts : 5172
Join date : 2011-06-12
Age : 69
Location : north east lincs

Re: Forum Pages Problems

Post by mike on Mon 13 Feb 2012, 1:44 pm

Just had confirmation the problem has been sorted it now works ok for me but i had to clear my browser cach and cookies.

mike
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Re: Forum Pages Problems

Post by Tow Itch on Mon 13 Feb 2012, 5:17 pm


Just returned not cleared cache or cookies, both topics were OK to enter.
Thanks for checking over.
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Re: Forum Pages Problems

Post by Tow Itch on Tue 30 Oct 2012, 8:23 pm

Did we have a period with the site down this evening?
Just in between doing things and returned to a page already opened, when I tried to move from there things locked up. Eventually got a message saying maintenance.
Any ideas from those in the know.
avatar
Phoenix
Dandy Expert

Posts : 1435
Join date : 2011-09-07
Location : South Norfolk.

Re: Forum Pages Problems

Post by Phoenix on Tue 30 Oct 2012, 8:27 pm

It locked up on us too.
We got the same message.
avatar
Helen
Dandy Owner

Posts : 6835
Join date : 2011-06-12

Re: Forum Pages Problems

Post by Helen on Tue 30 Oct 2012, 9:00 pm

Sorry folks I can only assume the forum hosts are responsible What a Face

Wasn't me this time I have an alibi I was shopping Very Happy
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Logging Out ? Not Logging Out

Post by Tow Itch on Sun 18 Nov 2012, 9:46 am

Tried to log out came back to the site and the top of the page offers me the opportunity to log in but the bottom of the page shows me as logged in?

If I couldn't log out I'd blame a dodgy cookie and run C Cleaner to remove it.

Tried that but realised I had logged out it's just the site showing me as logged in. Any ideas?

I'll log out now so if I'm shown as logged on at the moment it's in error.
avatar
Helen
Dandy Owner

Posts : 6835
Join date : 2011-06-12

Re: Forum Pages Problems

Post by Helen on Sun 18 Nov 2012, 10:34 am

Happened to me the other day too, it's just a glitch.

We do have a setting that doe's not automatically log you out if you leave the page to view something else ie:- from a link or for any other reason, you will still be logged in ...... saves members having to keep logging in. Ours isn't set for as long as some forums and it doesn't have the facility to show when a person was last active by hovering over the name unfortunately. If you stay logged in and leave the page you will remain logged in and your name will show for a short period of time.
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Re: Forum Pages Problems

Post by Tow Itch on Fri 28 Jun 2013, 7:27 pm

Links Not Linking

Is it just me or have you experienced problems with Links not linking?

The simple practice of cutting and pasting just isn't working for links suddenly.

[You must be registered and logged in to see this link.]

Isn't taking you anywhere but if I paste the same link into the link icon it works? [You must be registered and logged in to see this link.]

Well it does sometimes I've had to "tamper" with one link to get it to work.

Open your mouth make yourself a liar. The first link works in preview I wonder if it works when sent?
avatar
Phoenix
Dandy Expert

Posts : 1435
Join date : 2011-09-07
Location : South Norfolk.

Re: Forum Pages Problems

Post by Phoenix on Fri 28 Jun 2013, 8:40 pm

Both links are working for us. Must be honest haven't put any links on lately so haven't experienced any problems.
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Re: Forum Pages Problems

Post by Tow Itch on Sat 29 Jun 2013, 11:12 pm

Site moved and new post highlighting disappeared?

No doubt someone will be able to say what happened to Dandycampers .org
avatar
Helen
Dandy Owner

Posts : 6835
Join date : 2011-06-12

Re: Forum Pages Problems

Post by Helen on Sun 30 Jun 2013, 8:20 am

The highlighting is okay, perhaps it was a glitch. The Domain name will be up and running again ASAP, in the meantime please bear with us.  
avatar
Helen
Dandy Owner

Posts : 6835
Join date : 2011-06-12

Re: Forum Pages Problems

Post by Helen on Sun 30 Jun 2013, 10:35 am

Please note that we are back to normal service with [You must be registered and logged in to see this link.] Very Happy

You may find that your orange notifications will not be up to date due to the relocation of the forum for a very short period.
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Re: Forum Pages Problems

Post by Tow Itch on Sun 16 Feb 2014, 7:24 pm

Access problems anyone?

When submitting posts the other day I got a couple of "maintenance"  error messages appearing.
I had to re submit the post. Now I find I can't access the second page of this [You must be registered and logged in to see this link.] same maintenance error 500 problem.

Had some troubles on Chrome so tried again in IE and continually get "Internet Explorer cannot display the webpage." Anyone else had any problems?
avatar
Helen
Dandy Owner

Posts : 6835
Join date : 2011-06-12

Re: Forum Pages Problems

Post by Helen on Sun 16 Feb 2014, 7:40 pm

I can't get page two either Kevin

navver

Posts : 1001
Join date : 2013-01-03

Re: Forum Pages Problems

Post by navver on Sun 16 Feb 2014, 9:00 pm

Same here on Chrome. perhaps it needs a beer.
avatar
Tow Itch
Dandy Expert

Posts : 3183
Join date : 2011-06-20
Location : Leigh Gtr Manchester

Re: Forum Pages Problems

Post by Tow Itch on Thu 24 Jul 2014, 10:27 am

I see we are having a return of the links not highlighting problem. If multiple links are selected some won't highlight.

Also the method of editing or writing pre post has changed. Instead of having the text within code if an action was required we now have a visualization similar to the finished piece. e.g. If I want a comment in quotes it instantly appears in a quote box.  X2 or X2 functions appear as on the completed page. The worst is if trying to size a photo the height and width could be given number values the preview then selected and the numbers adjusted till the picture was a suitable size. This is now lost.
Can we have things as they were again.
avatar
mike
Dandy Owner

Posts : 5172
Join date : 2011-06-12
Age : 69
Location : north east lincs

Re: Forum Pages Problems

Post by mike on Thu 24 Jul 2014, 12:55 pm

Tow Itch wrote:I see we are having a return of the links not highlighting problem. If multiple links are selected some won't highlight.

Also the method of editing or writing pre post has changed. Instead of having the text within code if an action was required we now have a visualization similar to the finished piece. e.g. If I want a comment in quotes it instantly appears in a quote box.  X2 or X2 functions appear as on the completed page. The worst is if trying to size a photo the height and width could be given number values the preview then selected and the numbers adjusted till the picture was a suitable size. This is now lost.
Can we have things as they were again.


I think the last time we had problems like this Helen did something,to be honest i have no idea where to start,none of us have changed anything so it looks like a host change or temporary glitch.

Sponsored content

Re: Forum Pages Problems

Post by Sponsored content


    Current date/time is Tue 18 Sep 2018, 2:37 pm